Language IO Production Incident - Attachment Translation

Incident Report for Language IO

Resolved

Language IO Staff have resolved the identified issue from earlier. If you continue to have issues with accessing our services, due to the previously identified issue, or something new please reach out to customer support services.
Posted Mar 03, 2026 - 08:11 MST

Monitoring

Language IO Staff have resolved the identified issue from earlier. We are in a heightened state of monitoring to ensure that all services return to normal. If you continue to have issues with accessing our services, please reach out to customer support services.
Posted Mar 02, 2026 - 17:22 MST

Identified

Language IO Staff have identified an issue with the file translation endpoint.
Posted Mar 02, 2026 - 17:15 MST

Investigating

Language IO Staff are investigating an issue with one or more of our Services. We will be posting an update as soon as the impacted services are identified.
Posted Mar 02, 2026 - 17:12 MST
This incident affected: Language IO Production.